본문 바로가기

리니지2m 퍼플 설치 오류 총정리

컴퓨터로 리니지2m을 플레이하기 위해 엔씨 소프트 퍼플 앱 플레이어를 다운로드하였는데요. 예기치 못한 오류가 발생하여 퍼플 설치 및 다운로드 시 발생하는 오류와 퍼플 앱 플레이어로 리니지2m을 실행 시 발생하는 오류에 대한 정보를 찾아보고, 공유드리려고 합니다.

 

퍼플 앱 플레이어는 리니지 2m과 함께 출시한 엔씨 소프트의 자체 모바일 게임 pc 실행 안드로이드 에뮬레이터인데. 이렇게 오류가 발생할 줄은 예상도 못했네요...

 

 

오류를 해결할 수 있는 가장 쉬운 방법은 재설치입니다. 퍼플 앱 플레이어를 리니지2m 출시 이전에 다운로드하신 분들은 다시 다운로드하여 최신 버전의 퍼플 앱 플레이어로 업데이트하는 것이 가장 간단한 방법입니다.

 

정리한 내용이 조금 많기 때문에 [Ctrl] + [F] 단축키를 사용하여 오류 관련 단어 또는 문구를 검색해보시면 어렵지 않게 찾을 수 있을 거예요 :)

ex: '현재 사용 중인 Windows 버전에 설치할 수 없습니다.'

 

항목 내용
프로그램명 퍼플 앱 플레이어
프로그램 종류 모바일 게임 pc 실행 안드로이드 앱 에뮬레이터
개발 및 배포 엔씨 소프트 / Play NC
프로그램 최신 버전 Purple-0.9.0.241 / 2019-11-27

 

 


 

 

현재 사용 중인 Windows 버전에 설치할 수 없습니다.

리니지2m의 퍼플 앱 플레이어는 윈도우XP, 윈도우 비스타에는 설치할 수 없습니다.

 

퍼플 앱 플레이어 최소 사양

  • windows 7 (윈도우 서비스 팩 1) 이상
  • windows 8.1 Update(KB2919355) 이상
  • 윈도우10 (1607) 이상

 


 

Windows 7 서비스팩 1 이 설치되어있어야 합니다.

퍼플 앱 플레이어 설치 진행 중 윈도우7 버전이 최소 사양에도 못 미치는 경우 설치를 진행할 수 없고, 위와 같은 설치 진행 오류가 발생할 수 있습니다. 아래와 같이 윈도우7 서비스팩1 업데이트를 통해 해결할 수 있습니다.

 

 

  1. 시작 > 제어판 > 시스템 및 보안 > Windows Update 클릭
  2. 업데이트 설치 버튼을 클릭해 윈도우 업데이트 진행

 


 

Windows 8.1 버전 이상 설치되어 있어야 합니다.

리니지2M 퍼플 앱 설치 진행 중 최소 요구 사항을 만족하지 않으면 퍼플 다운로드가 진행되지 않을 수도 있습니다.

 

 

▲ 윈도우 하단 시작 버튼 클릭 > 설정 메뉴 클릭

 

 

▲ Windows 설정 메뉴 중 [업데이트 및 보안] 메뉴를 클릭합니다.

 

 

▲ Windows 업데이트 메뉴에서 [지금 설치] 버튼을 클릭하여 최신 버전의 윈도우로 업데이트를 진행하면 퍼플 앱 플레이어로 리니지2m을 정상적으로 이용할 수 있습니다.

 

 


 

Windows 10 (1607) 버전 이상 설치되어 있어야 합니다.

윈도우10을 사용 중이나 Windows 10 버전이 퍼플의 최소 사양 요구에 만족하지 못하면 다운로드가 진행되지 않을 수 있습니다.

 

 

▲ 윈도우 하단 시작 버튼을 클릭하여 톱니바퀴 모양의 설정 아이콘을 클릭합니다.

 

 

 

▲ 윈도우 설정 메뉴 중 업데이트 및 보안 설정 메뉴로 이동합니다.

 

 

▲ 윈도우 업데이트 메뉴에서 [지금 설치] 버튼을 클릭하여 윈도우10 버전 업데이트 진행 후 퍼플 앱 플레이어를 다시 다운로드하여 리니지2m 을 정상적으로 컴퓨터로 플레이할 수 있습니다.

 


 

이 운영 체제에서는. NET Framework 4.7.1이 지원되지 않습니다.

사용 중인 윈도우 운영체제의 버전이 NET Framework 4.7.1을 지원하지 않는 버전이라면 퍼플 앱 플레이어 설치 오류가 발생할 수 있습니다. 윈도우 버전을 최신 버전으로 다시 설치 및 다운로드하여 오류를 해결할 수 있습니다.

 

윈도우7 설치 오류 해결 방법

▲ 위와 같이 제어판 > 시스템 및 보안 > 윈도우 업데이트 메뉴로 이동 후에 업데이트 설치 버튼을 클릭하여 윈도우7의 버전을 최신 버전으로 업데이트하고 퍼플 앱 플레이어를 최신 버전으로 다운로드합니다.

 

 

윈도우8, 윈도우10 퍼플 설치 오류 해결

▲ 윈도우 하단 작업 표시줄에 시작 버튼을 클릭하여 [설정] 아이콘을 클릭합니다.

 

 

윈도우 업데이트를 통해 퍼플 앱 플레이어에 NET.Framework 지원이 필요하므로 windows 설정 메뉴 중 [업데이트 및 보안] 메뉴로 이동합니다.

 

[지금 설치] 버튼을 클릭하여 윈도우8, 윈도우10을 최신 버전으로 업데이트를 진행합니다. 그리고 퍼플 앱 플레이어를 최신 버전으로 다운로드하여 실행하면 리니지2m을 pc에서 정상적으로 이용할 수 있습니다.

 


컴퓨터로 리니지2m pc 버전을 사용할 때 필요한 퍼플 앱 플레이어 설치 오류 해결 방법에 대해 공유드렸는데요. 혹시 제가 공유드린 오류 이외에 발생되는 오류가 있으면 댓글 또는 문의를 통해 남겨주세요.

 

다음 포스팅은 퍼플 앱 플레이어에서 리니지2m 실행 시 발생하는 오류 해결 방법에 대해 공유드리도록 하겠습니다.

댓글0